Pro version 1.4.22 Crashes on startup

If you found a bug, please tell us about it.
Jeżeli znalazłeś błąd, poinformuj nas o tym.

Pro version 1.4.22 Crashes on startup

Postby larnymack » Wed Oct 31, 2012 5:14 pm

After attempting to install twice, the program gets to the initial startup graphic then crashes with error. XP PRO serv pack 3.
Please advise
Larny
larnymack
 
Posts: 4
Joined: Wed Oct 31, 2012 5:07 pm

Re: Pro version 1.4.22 Crashes on startup

Postby Raiko » Wed Oct 31, 2012 6:37 pm

Please describe the error you get.
Do you also have installed Microsoft Visual C++ 2008 SP1 (x84 / x64) and Microsoft .NET Framework 3.0 SP1?
Raiko
 
Posts: 69
Joined: Wed Sep 14, 2011 3:19 pm
Location: Germany

Re: Pro version 1.4.22 Crashes on startup

Postby larnymack » Wed Oct 31, 2012 8:02 pm

Yes I have Net framework version 2.0 - 3.0 and 3.5 installed
Yes to Microsoft C++ 2008 with several updates.
The error is a Microsoft error box that appears and asking is If I wish to report the error to them.
I don't know how to copy the actual text from the error.
Hopefully these two URLs' to screen dump will come through

http://larnymack.smugmug.com/Larnys-Private-Files/Android-photos/20162766_N4fVxL#!i=2187222744&k=JWtJWNN&lb=1&s=A
http://larnymack.smugmug.com/Larnys-Private-Files/Android-photos/20162766_N4fVxL#!i=2187222966&k=FZSKsrd&lb=1&s=A

Thanks very much, Larny
larnymack
 
Posts: 4
Joined: Wed Oct 31, 2012 5:07 pm

Re: Pro version 1.4.22 Crashes on startup

Postby Raiko » Thu Nov 01, 2012 4:41 pm

Hi,

could you send the Detailt of the second Image "View the contents of the error report" maybe than we have more Details of your fault.

br Raiko
Raiko
 
Posts: 69
Joined: Wed Sep 14, 2011 3:19 pm
Location: Germany

Re: Pro version 1.4.22 Crashes on startup

Postby larnymack » Thu Nov 01, 2012 5:06 pm

I was able to grab the event log for this error. Is this what you need ?
...........................................................................................................
Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 5000
Date: 11/1/2012
Time: 9:52:10 AM
User: N/A
Computer: LARNY
Description:
EventType clr20r3, P1 sns-hdr pro.exe, P2 1.4.22.1, P3 507ff1bd, P4 system.configuration, P5 2.0.0.0, P6 4889de74, P7 277, P8 14, P9 ioibmurhynrxkw0zxkyrvfn0boyyufow, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 63 00 6c 00 72 00 32 00 c.l.r.2.
0008: 30 00 72 00 33 00 2c 00 0.r.3.,.
0010: 20 00 73 00 6e 00 73 00 .s.n.s.
0018: 2d 00 68 00 64 00 72 00 -.h.d.r.
0020: 20 00 70 00 72 00 6f 00 .p.r.o.
0028: 2e 00 65 00 78 00 65 00 ..e.x.e.
0030: 2c 00 20 00 31 00 2e 00 ,. .1...
0038: 34 00 2e 00 32 00 32 00 4...2.2.
0040: 2e 00 31 00 2c 00 20 00 ..1.,. .
0048: 35 00 30 00 37 00 66 00 5.0.7.f.
0050: 66 00 31 00 62 00 64 00 f.1.b.d.
0058: 2c 00 20 00 73 00 79 00 ,. .s.y.
0060: 73 00 74 00 65 00 6d 00 s.t.e.m.
0068: 2e 00 63 00 6f 00 6e 00 ..c.o.n.
0070: 66 00 69 00 67 00 75 00 f.i.g.u.
0078: 72 00 61 00 74 00 69 00 r.a.t.i.
0080: 6f 00 6e 00 2c 00 20 00 o.n.,. .
0088: 32 00 2e 00 30 00 2e 00 2...0...
0090: 30 00 2e 00 30 00 2c 00 0...0.,.
0098: 20 00 34 00 38 00 38 00 .4.8.8.
00a0: 39 00 64 00 65 00 37 00 9.d.e.7.
00a8: 34 00 2c 00 20 00 32 00 4.,. .2.
00b0: 37 00 37 00 2c 00 20 00 7.7.,. .
00b8: 31 00 34 00 2c 00 20 00 1.4.,. .
00c0: 69 00 6f 00 69 00 62 00 i.o.i.b.
00c8: 6d 00 75 00 72 00 68 00 m.u.r.h.
00d0: 79 00 6e 00 72 00 78 00 y.n.r.x.
00d8: 6b 00 77 00 30 00 7a 00 k.w.0.z.
00e0: 78 00 6b 00 79 00 72 00 x.k.y.r.
00e8: 76 00 66 00 6e 00 30 00 v.f.n.0.
00f0: 62 00 6f 00 79 00 79 00 b.o.y.y.
00f8: 75 00 66 00 6f 00 77 00 u.f.o.w.
0100: 20 00 4e 00 49 00 4c 00 .N.I.L.
0108: 0d 00 0a 00 ....
larnymack
 
Posts: 4
Joined: Wed Oct 31, 2012 5:07 pm

Re: Pro version 1.4.22 Crashes on startup

Postby Sebastian Nibisz » Thu Nov 01, 2012 5:17 pm

You have installed all service packs for. NET Framework 3.0?
User avatar
Sebastian Nibisz
Site Admin
 
Posts: 837
Joined: Tue Sep 13, 2011 8:51 am

Re: Pro version 1.4.22 Crashes on startup

Postby larnymack » Thu Nov 01, 2012 8:20 pm

Thanks for your help. As it turns out, I have not done updates in a while. When I attempted it, I had several framework updates that would NOT install.
There are several threads on this. I'm going to have to dig into it.
It will take me some time. I really am looking forward to trying your product. I have been a user of the Enfuse product for several years but it appears yours has several options that simply don't exist in Enfuse.
thanks again, Larny
larnymack
 
Posts: 4
Joined: Wed Oct 31, 2012 5:07 pm


Return to Bug Reports / Zgłaszanie błędów

Who is online

Users browsing this forum: No registered users and 1 guest

cron