Crash during "analyzing images" with SNS-HDR 1.4.22

If you found a bug, please tell us about it.
Jeżeli znalazłeś błąd, poinformuj nas o tym.

Crash during "analyzing images" with SNS-HDR 1.4.22

Postby I4U » Sun Sep 16, 2012 3:40 pm

Hi,
All worked fine with a set of 5 8MP images.
But when I tried with a set of 5, 4 or 3 images of 34MP, I systematically get a crash with a generic information: "SNS-HDR stopped to work"
I don't think it's a problem of memory: there were about 2,81GB used on 3 GB.
The OS is W7Home 32bits with a core 2 duo 8400.
Somebody has an idea?
I4U
 
Posts: 2
Joined: Sun Sep 16, 2012 3:33 pm

Re: Crash during "analyzing images" with SNS-HDR 1.4.22

Postby Sebastian Nibisz » Sun Sep 16, 2012 6:14 pm

32-bit operating system provides only 2GB RAM for process. Requires a 64-bit operating system for large images.
User avatar
Sebastian Nibisz
Site Admin
 
Posts: 837
Joined: Tue Sep 13, 2011 8:51 am

Re: Crash during "analyzing images" with SNS-HDR 1.4.22

Postby I4U » Sun Sep 16, 2012 8:59 pm

Thanks for the info. It works fine on the 64bits version.
It's quite long, but the result is impressive and not too heavy (11MB).
Nice job.
I4U
 
Posts: 2
Joined: Sun Sep 16, 2012 3:33 pm

Re: Crash during "analyzing images" with SNS-HDR 1.4.22

Postby arohi » Tue Sep 24, 2013 7:20 am

I am getting an "Error reading image." using both SNS-HRD Lite and Pro with raw files (.arw) from my Sony SLT-A65. If I use the JPG's from the camera, it works fine. Are Sony ARW files supported?
arohi
 
Posts: 1
Joined: Tue Sep 24, 2013 7:14 am

Re: Crash during "analyzing images" with SNS-HDR 1.4.22

Postby den » Tue Sep 24, 2013 4:36 pm

arohi wrote:I am getting an "Error reading image." using both SNS-HRD Lite and Pro with raw files (.arw) from my Sony SLT-A65. If I use the JPG's from the camera, it works fine. Are Sony ARW files supported?


Try installing the latest version of dcraw as suggested here: http://www.sns-hdr.com/forum/viewtopic.php?f=10&t=1793#p3010

...den...
den
 
Posts: 99
Joined: Wed Sep 21, 2011 3:20 pm
Location: Birch Bay near Blaine, WA USA


Return to Bug Reports / Zgłaszanie błędów

Who is online

Users browsing this forum: No registered users and 1 guest

cron